<!DOCTYPE html>
<html lang="en-US">
   <head>
      <meta charset="UTF-8">
      <meta http-equiv="X-UA-Compatible" content="IE=edge">
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <!-- <meta property="og:image" content="http://aitcofficial.org/wp-content/themes/aitc2/images/oglogo.png" /> -->

      <link href="http://aitcofficial.org/wp-content/themes/aitc2/favicon.ico" rel="shortcut icon">
      <link href="http://aitcofficial.org/wp-content/themes/aitc2/xtouch.png.pagespeed.ic.7UqMRMXT3h.png" rel="apple-touch-icon-precomposed">
      <link rel="profile" href="https://gmpg.org/xfn/11">      
      <title>Sikshashree scholarship hiked &#8211; All India Trinamool Congress</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="All India Trinamool Congress &raquo; Feed" href="http://aitcofficial.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="All India Trinamool Congress &raquo; Comments Feed" href="http://aitcofficial.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="All India Trinamool Congress &raquo; Sikshashree scholarship hiked Comments Feed" href="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aitcofficial.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='mmm_mega_main_menu-css' href='http://aitcofficial.org/wp-content/plugins/mega_main_menu/src/css/A.cache.skin.css,qver=1549206334.pagespeed.cf.l5OuQoi2oX.css' type='text/css' media='all'/>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='SFSImainCss-css' href='http://aitcofficial.org/wp-content/plugins/ultimate-social-media-icons/css/A.sfsi-style.css,qver=5.1.4.pagespeed.cf.xWb0f47VIV.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dcwss-css' href='http://aitcofficial.org/wp-content/plugins/wordpress-social-stream/css/A.dcwss.css,qver=5.1.4.pagespeed.cf.amGxXkAv7r.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed:300,400,500,600|Source+Sans+Pro:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='owl-carousel-css' href='http://aitcofficial.org/wp-content/themes/aitc2/css/A.owl.carousel.min.css,qver=2.3.4.pagespeed.cf.F39IA4HvTK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='aos-css' href='http://aitcofficial.org/wp-content/themes/aitc2/css/aos.css,qver=1.pagespeed.ce.hH2o_KgGDK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://aitcofficial.org/wp-content/themes/aitc2/js/fancybox/source/A.jquery.fancybox.css,qver=2.1.5.pagespeed.cf.EClwGPjsbs.css' type='text/css' media='all'/>
<style id='fancybox-thumb-css' media='all'>#fancybox-thumbs{position:fixed;left:0;width:100%;overflow:hidden;z-index:8050}#fancybox-thumbs.bottom{bottom:2px}#fancybox-thumbs.top{top:2px}#fancybox-thumbs ul{position:relative;list-style:none;margin:0;padding:0}#fancybox-thumbs ul li{float:left;padding:1px;opacity:.5}#fancybox-thumbs ul li.active{opacity:.75;padding:0;border:1px solid #fff}#fancybox-thumbs ul li:hover{opacity:1}#fancybox-thumbs ul li a{display:block;position:relative;overflow:hidden;border:1px solid #222;background:#111;outline:none}#fancybox-thumbs ul li img{display:block;position:relative;border:0;padding:0;max-width:none}</style>
<link rel='stylesheet' id='jquery-ui-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.1.4" type='text/css' media='all' />
<link rel='stylesheet' id='wp-bootstrap-starter-bootstrap-css-css' href='http://aitcofficial.org/wp-content/themes/wp-bootstrap-starter/inc/assets/css/bootstrap.min.css,qver=5.1.4.pagespeed.ce.pwIsb6g9kd.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-bootstrap-pro-fontawesome-cdn-css' href='https://use.fontawesome.com/releases/v5.1.0/css/all.css?ver=5.1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-bootstrap-starter-style-css' href='http://aitcofficial.org/wp-content/themes/aitc2/A.style.css,qver=5.1.4.pagespeed.cf.J1ErmTbinb.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mm_icomoon-css' href='http://aitcofficial.org/wp-content/plugins/mega_main_menu/src/css/external/A.icomoon.css,qver=2.0.1.pagespeed.cf.YxrpS5ANnI.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mm_font-awesome-css' href='http://aitcofficial.org/wp-content/plugins/mega_main_menu/src/css/external/A.font-awesome.css,qver=2.0.1.pagespeed.cf.M69u1psGj6.css' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<link rel='stylesheet' id='mr_social_sharing-css' href='http://aitcofficial.org/wp-content/plugins/social-sharing-toolkit/A.style_2.1.2.css,qver=5.1.4.pagespeed.cf.sBkKNebn-k.css' type='text/css' media='all'/>
<style id='mr_social_sharing_custom-css' media='all'>0</style>
<script type='text/javascript' src='http://aitcofficial.org/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.gp20iU5FlU.js'></script>
<script src="http://aitcofficial.org/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1+wp-content,_plugins,_wordpress-social-stream,_js,_jquery.social.stream.wall.1.6.js,qver==5.1.4.pagespeed.jc._XRUH8u4Wi.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<script>eval(mod_pagespeed_81nWSAXKwb);</script>
<script type='text/javascript' src='http://aitcofficial.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.14.min.js,qver=5.1.4.pagespeed.jm.A-luhIl0ER.js'></script>
<script type='text/javascript' src='http://aitcofficial.org/wp-content/themes/aitc/js/lib/jqueryui/jquery-ui.min.js,qver=1.pagespeed.jm.rvEDbAlAHm.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://aitcofficial.org/wp-content/themes/wp-bootstrap-starter/inc/assets/js/html5.js?ver=3.7.0'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://aitcofficial.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aitcofficial.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aitcofficial.org/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Special surveillance to control sound pollution on New Year&#8217;s Eve' href='http://aitcofficial.org/aitc/special-surveillance-to-control-sound-pollution-on-new-years-eve/'/>
<meta name="generator" content="WordPress 5.1.4"/>
<link rel="canonical" href="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked/"/>
<link rel='shortlink' href='http://aitcofficial.org/?p=115668'/>
<link rel="alternate" type="application/json+oembed" href="http://aitcofficial.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faitcofficial.org%2Faitc%2Fsikshashree-scholarship-hiked%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://aitcofficial.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faitcofficial.org%2Faitc%2Fsikshashree-scholarship-hiked%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://aitcofficial.org/wp-content/uploads/2019/12/Sikshashree-scholarship-hiked-web.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi"/><meta property="og:image:width" content="1200" data-id="sfsi"/><meta property="og:image:height" content="578" data-id="sfsi"/><meta property="og:url" content="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked/" data-id="sfsi"/><meta property="og:description" content="The State Cabinet has approved a hike in the annual scholarship for students of classes V, VI, VII and VII studying in government and government-aided schools, and mardrasas, from Rs 750 to Rs 800. From now on, along with SCs and STs, students belonging to other backward castes(OBC) will also be given scholarship under Sikshashree.

These two crucial decisions were announced by the state MoS (Health) on December 23, after the meeting of the Cabinet.

Under the scheme, till now, students were getting Rs 800 after they were promoted to Class VIII. Now students from class V itself will get Rs 800.

Currently, the minister said, 10,38,471 students were getting scholarships under the Sikshashree Scheme. With the inclusion of the OBC category, this number will increase by a big number. The entire cost of providing scholarship is borne by the State Government. The money is transferred online to the student’s account to ensure there is no pilferage.

&nbsp;" data-id="sfsi"/><meta property="og:title" content="Sikshashree scholarship hiked" data-id="sfsi"/><!-- Custom Styling Social Stream -->
<style type="text/css">.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover,.wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#55acee!important}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover,.wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3a589b!important}.stream li.dcsns-google .section-intro,.filter .f-google a:hover,.wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover,.wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#ff9800!important}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover,.wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover,.wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271cb!important}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover,.wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#c12025!important}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover,.wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#cb2528!important}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover,.wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#c90e12!important}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover,.wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#f175a8!important}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover,.wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4ebaff!important}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover,.wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#eb4924!important}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover,.wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover,.wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover,.wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413a33!important}.wall-outer .dcsns-toolbar .filter li a{background:#e5e5e5}.dcwss.dc-wall .stream li{width:460px!important;margin:0 0 0 0!important}</style>
<link rel="pingback" href="http://aitcofficial.org/xmlrpc.php">    <style type="text/css">#page-sub-header{background:#fff}</style>
    
<!--[if gte IE 9]>
	<style type="text/css">
		.#mega_main_menu,
		.#mega_main_menu *
		{
			filter: none;
		}
	</style>
<![endif]-->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<style media="screen, projection">.ezcol>*{max-width:100%}.ezcol-one-quarter,.ezcol-one-half,.ezcol-three-quarter,.ezcol-one-third,.ezcol-two-third,.ezcol-one-fifth,.ezcol-two-fifth,.ezcol-three-fifth,.ezcol-four-fifth{float:left;margin-right:4%;position:relative;word-wrap:break-word;hyphens:auto;-moz-box-sizing:border-box!important;-webkit-box-sizing:border-box!important;box-sizing:border-box!important;text-rendering:optimizedLegibility}.ezcol-one-quarter{width:22%}.ezcol-one-half{width:48%}.ezcol-three-quarter{width:74%}.ezcol-one-third{width:30.666%}.ezcol-two-third{width:65.334%}.ezcol-one-fifth{width:16.8%}.ezcol-two-fifth{width:37.6%}.ezcol-three-fifth{width:58.4%}.ezcol-four-fifth{width:79.2%}.ezcol-last{float:right;clear:right;margin-right:0}.ezcol-last:after{content:".";opacity:0;display:block;height:0;clear:both}.ezcol-both,.ezcol-left,.ezcol-right{margin:0;padding:0;background:none}.ezcol-divider{clear:both!important;display:block!important;margin-bottom:0!important;padding-top:0!important;width:100%!important;background:none!important}.ezcol-both{clear:both!important}.ezcol-left{clear:left!important}.ezcol-right{clear:right!important}@media all and (max-width:768px){.ezcol-one-quarter,.ezcol-one-half,.ezcol-three-quarter,.ezcol-one-third,.ezcol-two-third,.ezcol-one-fifth,.ezcol-two-fifth,.ezcol-three-fifth,.ezcol-four-fifth{width:48%!important;margin-right:2%}.ezcol-last{float:left;clear:none;display:block}.ezcol-last:after{content:"";display:block;clear:none}.ezcol-last+.ezcol-divider{clear:none!important;display:none!important;margin:0!important;padding:0!important}}@media all and (max-width:480px){.ezcol-one-quarter,.ezcol-one-half,.ezcol-three-quarter,.ezcol-one-third,.ezcol-two-third,.ezcol-one-fifth,.ezcol-two-fifth,.ezcol-three-fifth,.ezcol-four-fifth{width:100%!important;margin-right:0}}</style>
					<style type="text/css" id="wp-custom-css">table{background:#9a9a9a;margin-bottom:10px}table td{padding:6px 10px}table thead td{padding:10px}table.bordered th,table.bordered td{border:1px solid #c5c5c5}</style>
		
      <!-- analytics -->
		<script>(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-57651144-1','aitcofficial.org');ga('send','pageview');</script>
   </head>
   <body class="post-template-default single single-post postid-115668 single-format-standard group-blog">
      <!------------- Start code for facebook ------------------>
      <div id="fb-root"></div>
      <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
      <!------------- End code for facebook ------------------>
      
      <header id="header">
         <div class="header-top">
            <div class="container-fluid">
               <div class="lang">
                                    <a href="?lang=bengali" class="">বাংলা</a>
                        <a href="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked" class="active">ENGLISH</a>  
                                       
               </div>
               <a href="http://aitcofficial.org" class="logo">
                  <img src="http://aitcofficial.org/wp-content/themes/aitc2/images/logo.png.pagespeed.ce.Xzqw_mTW2i.png" alt="logo">
                  <span>All India Trinamool Congress</span>
               </a>
               <nav class="highlights"><ul id="menu-highlights" class=""><li id="menu-item-88120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88120"><a href="http://aitcofficial.org/election2019/">Election 2019</a></li>
<li id="menu-item-84362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84362"><a href="http://aitcofficial.org/election2019/bestbengal/">#BestBengal</a></li>
<li id="menu-item-84363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84363"><a href="http://aitcofficial.org/election2019/promisevsdelivery/">Promise vs Delivery</a></li>
<li id="menu-item-84364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84364"><a href="http://aitcofficial.org/election2019/bigtalkonlybjp/">#BigTalkOnlyBJP</a></li>
<li id="menu-item-90087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90087"><a href="http://aitcofficial.org/election2019/jumlas/">Jumla Meter</a></li>
</ul></nav>            </div>
         </div>
         <!-- End header-top -->
         <div class="header-bottom">
            <div class="container-fluid">
               <div class="nav-area">
                  <div class="nav-btn">
                     <span></span>
                     <span></span>
                     <span></span>
                  </div>
                  <div class="overlay"></div>
                  <nav class="main-nav">
                     <div class="cancle"></div>
                     <ul id="menu-aitc-main-menu" class=""><li id="menu-item-6727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6727"><a href="#">Vision</a>
<ul class="sub-menu">
	<li id="menu-item-6728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6728"><a href="http://aitcofficial.org/the-party/">About the Party</a></li>
	<li id="menu-item-6731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6731"><a href="http://aitcofficial.org/maa-mati-manush/">Maa, Mati, Manush</a></li>
	<li id="menu-item-6729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6729"><a href="http://aitcofficial.org/12-challenging-years/">12 Challenging Years</a></li>
	<li id="menu-item-6730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6730"><a href="http://aitcofficial.org/party-constitution/">Party Constitution</a></li>
	<li id="menu-item-6734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6734"><a href="http://aitcofficial.org/our-martyrs/">Our Martyrs</a></li>
	<li id="menu-item-6736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6736"><a href="http://aitcofficial.org/manifesto/">Manifesto</a></li>
	<li id="menu-item-30238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30238"><a target="_blank" href="http://aitcofficial.org/wp-content/uploads/2017/10/National-Working-Committee.docx">National Working Committee</a></li>
</ul>
</li>
<li id="menu-item-6737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6737"><a href="#">Chairperson</a>
<ul class="sub-menu">
	<li id="menu-item-14755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14755"><a href="http://aitcofficial.org/biography/">Biography</a></li>
	<li id="menu-item-6739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6739"><a href="http://aitcofficial.org/publications-by-didi">Publications</a></li>
	<li id="menu-item-7740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7740"><a href="http://aitcofficial.org/didi-diary">Didi&#8217;s Diary</a></li>
	<li id="menu-item-7741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7741"><a href="http://aitcofficial.org/chairperson-speaks">Chairperson Speaks</a></li>
	<li id="menu-item-84958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84958"><a href="http://aitcofficial.org/category/aitc/didi-direct-media-interaction/">Didi Direct</a></li>
</ul>
</li>
<li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9345"><a href="#">Governance</a>
<ul class="sub-menu">
	<li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a href="http://aitcofficial.org/days-in-government">Days in Government</a></li>
	<li id="menu-item-9347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9347"><a href="http://aitcofficial.org/achievements">Achievements</a></li>
	<li id="menu-item-9348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9348"><a href="http://aitcofficial.org/budget">Budget Releases</a></li>
	<li id="menu-item-9349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9349"><a href="http://aitcofficial.org/elected-member">Elected Members</a></li>
	<li id="menu-item-9350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9350"><a href="http://aitcofficial.org/admin_calendar/">Administrative Calendar</a></li>
	<li id="menu-item-9352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9352"><a href="http://aitcofficial.org/category/parliament/in-parliament-rajya-sabha/">AITC in Rajya Sabha</a></li>
	<li id="menu-item-9353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9353"><a href="http://aitcofficial.org/category/parliament/in-parliament-lok-sabha/">AITC in Lok Sabha</a></li>
</ul>
</li>
<li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9356"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-72790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72790"><a href="http://aitcofficial.org/aitc">Latest News</a></li>
	<li id="menu-item-9359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9359"><a href="http://aitcofficial.org/in-the-news">In the news</a></li>
	<li id="menu-item-16075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075"><a href="http://aitcofficial.org/photo-albums/">Photo Albums</a></li>
	<li id="menu-item-17861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17861"><a href="http://aitcofficial.org/video-gallery/">Video Gallery</a></li>
	<li id="menu-item-9362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9362"><a href="http://aitcofficial.org/jago-bangla">Jago Bangla</a></li>
	<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9363"><a href="http://aitcofficial.org/trinamool-leads">Trinamool Leads</a></li>
</ul>
</li>
<li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9368"><a href="#">TMYC</a>
<ul class="sub-menu">
	<li id="menu-item-16028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16028"><a href="http://aitcofficial.org/trinamool-youth-congress/">Home</a></li>
	<li id="menu-item-16052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16052"><a href="http://aitcofficial.org/tmyc-philosophy/">Philosophy</a></li>
	<li id="menu-item-16050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16050"><a href="http://aitcofficial.org/tmyc-in-the-news/">In the news</a></li>
	<li id="menu-item-16045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16045"><a href="http://aitcofficial.org/tmyc-join-us/">Join Us</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43020"><a href="http://aitcofficial.org/tmyc-photo-gallery/">TMYC Photo Gallery</a></li>
	<li id="menu-item-43019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43019"><a href="http://aitcofficial.org/tmyc-video-gallery/">TMYC Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-43033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43033"><a href="http://aitcofficial.org/contact-us/">Contact Us</a></li>
<li id="menu-item-84685" class="donate-wrap menu-item menu-item-type-post_type menu-item-object-page menu-item-84685"><a href="http://aitcofficial.org/donation/">DONATE</a></li>
</ul>                  </nav>
                  <div class="filters">
                     <div class="filter-belt">
                        <a href="#" class="trending-toggler toggler">
                           <span class="icon">
                              <svg xmlns="http://www.w3.org/2000/svg" viewBox="2.055 6 19.945 11.946">
                                 <path d="M20 15a1 1 0 1 0 2 0V7a1 1 0 0 0-1-1h-8a1 1 0 0 0 0 2h5.59L13 13.59l-3.3-3.3a1 1 0 0 0-1.4 0l-6 6a1 1 0 0 0 1.401 1.42L9 12.4l3.3 3.3a1 1 0 0 0 1.4 0L20 9.4V15z"/>
                              </svg>
                           </span>
                           <span>TRENDING</span>
                        </a>
                                                            <div class="trendbox dropdown">
                              <ul class="trendwrap">
                                                               <li><a href="http://aitcofficial.org/aitc/massive-clean-up-launched-post-brigade-rally/">Brigade Rally</a>
                                                               <li><a href="http://aitcofficial.org/aitc/united-india-rally-mamata-banerjee-gives-a-clarion-call-to-remove-bjp-from-power-at-centre/">Mamata Banerjee</a>
                                                               <li><a href="http://aitcofficial.org/aitc/sea-of-humanity-at-united-india-rally/">United India Rally</a>
                                                               <li><a href="http://aitcofficial.org/aitc/committee-on-evms-formed-after-brigade-rally/">United Opposition</a>
                                                            </ul>
                              <div class="cancle-btn"></div>
                                                      </div>
                     </div>
                     <div class="filter-belt">
                        <a href="#" class="srch-toggler toggler">
                           <span class="icon">
                              <svg xmlns="http://www.w3.org/2000/svg" viewBox="64 64 384 384">
                                 <path d="M344.5 298c15-23.6 23.8-51.6 23.8-81.7 0-84.1-68.1-152.3-152.1-152.3C132.1 64 64 132.2 64 216.3c0 84.101 68.1 152.3 152.1 152.3 30.5 0 58.9-9 82.7-24.399l6.9-4.8L414.3 448l33.7-34.3-108.5-108.6 5-7.1zm-43.1-166.8c22.699 22.7 35.199 52.9 35.199 85s-12.5 62.3-35.199 85c-22.7 22.7-52.9 35.2-85 35.2s-62.3-12.5-85-35.2c-22.7-22.7-35.2-52.9-35.2-85s12.5-62.3 35.2-85c22.7-22.7 52.9-35.2 85-35.2s62.3 12.5 85 35.2z"/>
                              </svg>
                           </span>
                           <span>SEARCH</span>
                        </a>
                        <div class="searchform dropdown">
                           <!-- search -->
<!-- /search -->
							<form role="search" method="get" action="http://aitcofficial.org/">
							<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:"/> 
                              <button type="submit" class="search-submit">
                                 <svg xmlns="http://www.w3.org/2000/svg" viewBox="64 64 384 384">
                                    <path d="M344.5 298c15-23.6 23.8-51.6 23.8-81.7 0-84.1-68.1-152.3-152.1-152.3C132.1 64 64 132.2 64 216.3c0 84.101 68.1 152.3 152.1 152.3 30.5 0 58.9-9 82.7-24.399l6.9-4.8L414.3 448l33.7-34.3-108.5-108.6 5-7.1zm-43.1-166.8c22.699 22.7 35.199 52.9 35.199 85s-12.5 62.3-35.199 85c-22.7 22.7-52.9 35.2-85 35.2s-62.3-12.5-85-35.2c-22.7-22.7-35.2-52.9-35.2-85s12.5-62.3 35.2-85c22.7-22.7 52.9-35.2 85-35.2s62.3 12.5 85 35.2z"/>
                                 </svg>
                              </button>
                           </form>                        </div>
                     </div>
                  </div>
               </div>
            </div>
         </div>
         <!-- End header-bottom -->
      </header>
      <main id="main" role="main">
			<div class="container">
		<!-- section -->
		<section>
			<div>
            <h1 class="title">Latest News</h1>
        <div class="row">
        <div class="col-lg-8" id="postcontent">
		<!-- article -->
		<article id="post-115668" class="post-115668 post type-post status-publish format-standard has-post-thumbnail hentry category-aitc">
		    <div class="content">
									<div class="english">
						<p class="date">December 31, 2019</p>
						<h2>Sikshashree scholarship hiked</h2>
						<div class="featuredimg"><img width="280" height="135" src="http://aitcofficial.org/wp-content/uploads/2019/12/280x135xSikshashree-scholarship-hiked-web.jpg.pagespeed.ic.s-Bh-0b7EP.jpg" class="attachment-280x280 size-280x280 wp-post-image" alt="Sikshashree scholarship hiked" title="Sikshashree scholarship hiked" srcset="http://aitcofficial.org/wp-content/uploads/2019/12/xSikshashree-scholarship-hiked-web.jpg.pagespeed.ic.qkUnQNygZX.jpg 1200w, http://aitcofficial.org/wp-content/uploads/2019/12/xSikshashree-scholarship-hiked-web-300x145.jpg.pagespeed.ic.I_fZsduKhA.jpg 300w, http://aitcofficial.org/wp-content/uploads/2019/12/xSikshashree-scholarship-hiked-web-768x370.jpg.pagespeed.ic._LKCddDGXI.jpg 768w, http://aitcofficial.org/wp-content/uploads/2019/12/xSikshashree-scholarship-hiked-web-1024x493.jpg.pagespeed.ic.fWKSvxHmh3.jpg 1024w, http://aitcofficial.org/wp-content/uploads/2019/12/xSikshashree-scholarship-hiked-web-480x231.jpg.pagespeed.ic.JMBGt_Hmx_.jpg 480w, http://aitcofficial.org/wp-content/uploads/2019/12/xSikshashree-scholarship-hiked-web-900x435.jpg.pagespeed.ic.QHf6DhZ9QT.jpg 900w" sizes="(max-width: 280px) 100vw, 280px"/></div><p>The State Cabinet has approved a hike in the annual scholarship for students of classes V, VI, VII and VII studying in government and government-aided schools, and mardrasas, from Rs 750 to Rs 800. From now on, along with SCs and STs, students belonging to other backward castes(OBC) will also be given scholarship under Sikshashree.</p>
<p>These two crucial decisions were announced by the state MoS (Health) on December 23, after the meeting of the Cabinet.</p>
<p>Under the scheme, till now, students were getting Rs 800 after they were promoted to Class VIII. Now students from class V itself will get Rs 800.</p>
<p>Currently, the minister said, 10,38,471 students were getting scholarships under the Sikshashree Scheme. With the inclusion of the OBC category, this number will increase by a big number. The entire cost of providing scholarship is borne by the State Government. The money is transferred online to the student’s account to ensure there is no pilferage.</p>
<p>&nbsp;</p>
						<div class="share-link">
							<span>Share:</span>
														<script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_widget_set=='function'){sfsi_widget_set();}})</script>

<div class="sfsi_widget"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv" style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://specificfeeds.com/follow' id='sfsiid_email' style='opacity:1'><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='http://aitcofficial.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_email.png.pagespeed.ce.3Xp3Ax5CpD.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''/></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='' id='sfsiid_facebook' style='opacity:1'><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='http://aitcofficial.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/40x40xdefault_facebook.png.pagespeed.ic.K87Fwi7FwJ.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''/></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div class='icon2'><div class="fb-like" data-href="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div class='icon3'><div class="fb-share-button" data-href="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='' id='sfsiid_twitter' style='opacity:1'><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='http://aitcofficial.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/40x40xdefault_twitter.png.pagespeed.ic.GQEQwx9npP.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''/></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div class='icon2'><a rel="nofollow" href="https://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name"></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='' id='sfsiid_instagram' style='opacity:1'><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='http://aitcofficial.org/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/40x40xdefault_instagram.png.pagespeed.ic.T-w7nZUhkA.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''/></a></div></div></div><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div><script></script><div style="clear: both;"></div></div>						</div>
					</div>
								</div>
		</article>
		<!-- /article -->
            </div>
            <div class="col-lg-4 sidebar">

			<div class="monthlyselect">
				<div class="select-wrapper">
				<select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
										<option selected="selected" value="http://aitcofficial.org/2019/12?cat=">December 2019 (214)</option>
										<option value="http://aitcofficial.org/2019/11?cat=">November 2019 (178)</option>
										<option value="http://aitcofficial.org/2019/10?cat=">October 2019 (96)</option>
										<option value="http://aitcofficial.org/2019/09?cat=">September 2019 (80)</option>
										<option value="http://aitcofficial.org/2019/08?cat=">August 2019 (143)</option>
										<option value="http://aitcofficial.org/2019/07?cat=">July 2019 (306)</option>
										<option value="http://aitcofficial.org/2019/06?cat=">June 2019 (75)</option>
										<option value="http://aitcofficial.org/2019/05?cat=">May 2019 (68)</option>
										<option value="http://aitcofficial.org/2019/04?cat=">April 2019 (90)</option>
										<option value="http://aitcofficial.org/2019/03?cat=">March 2019 (92)</option>
										<option value="http://aitcofficial.org/2019/02?cat=">February 2019 (164)</option>
										<option value="http://aitcofficial.org/2019/01?cat=">January 2019 (198)</option>
										<option value="http://aitcofficial.org/2018/12?cat=">December 2018 (178)</option>
										<option value="http://aitcofficial.org/2018/11?cat=">November 2018 (150)</option>
										<option value="http://aitcofficial.org/2018/10?cat=">October 2018 (116)</option>
										<option value="http://aitcofficial.org/2018/09?cat=">September 2018 (141)</option>
										<option value="http://aitcofficial.org/2018/08?cat=">August 2018 (215)</option>
										<option value="http://aitcofficial.org/2018/07?cat=">July 2018 (204)</option>
										<option value="http://aitcofficial.org/2018/06?cat=">June 2018 (141)</option>
										<option value="http://aitcofficial.org/2018/05?cat=">May 2018 (81)</option>
										<option value="http://aitcofficial.org/2018/04?cat=">April 2018 (128)</option>
										<option value="http://aitcofficial.org/2018/03?cat=">March 2018 (131)</option>
										<option value="http://aitcofficial.org/2018/02?cat=">February 2018 (133)</option>
										<option value="http://aitcofficial.org/2018/01?cat=">January 2018 (182)</option>
										<option value="http://aitcofficial.org/2017/12?cat=">December 2017 (181)</option>
										<option value="http://aitcofficial.org/2017/11?cat=">November 2017 (126)</option>
										<option value="http://aitcofficial.org/2017/10?cat=">October 2017 (105)</option>
										<option value="http://aitcofficial.org/2017/09?cat=">September 2017 (115)</option>
										<option value="http://aitcofficial.org/2017/08?cat=">August 2017 (150)</option>
										<option value="http://aitcofficial.org/2017/07?cat=">July 2017 (108)</option>
										<option value="http://aitcofficial.org/2017/06?cat=">June 2017 (92)</option>
										<option value="http://aitcofficial.org/2017/05?cat=">May 2017 (95)</option>
										<option value="http://aitcofficial.org/2017/04?cat=">April 2017 (142)</option>
										<option value="http://aitcofficial.org/2017/03?cat=">March 2017 (181)</option>
										<option value="http://aitcofficial.org/2017/02?cat=">February 2017 (109)</option>
										<option value="http://aitcofficial.org/2017/01?cat=">January 2017 (98)</option>
										<option value="http://aitcofficial.org/2016/12?cat=">December 2016 (105)</option>
										<option value="http://aitcofficial.org/2016/11?cat=">November 2016 (98)</option>
										<option value="http://aitcofficial.org/2016/10?cat=">October 2016 (64)</option>
										<option value="http://aitcofficial.org/2016/09?cat=">September 2016 (109)</option>
										<option value="http://aitcofficial.org/2016/08?cat=">August 2016 (178)</option>
										<option value="http://aitcofficial.org/2016/07?cat=">July 2016 (158)</option>
										<option value="http://aitcofficial.org/2016/06?cat=">June 2016 (76)</option>
										<option value="http://aitcofficial.org/2016/05?cat=">May 2016 (26)</option>
										<option value="http://aitcofficial.org/2016/04?cat=">April 2016 (97)</option>
										<option value="http://aitcofficial.org/2016/03?cat=">March 2016 (109)</option>
										<option value="http://aitcofficial.org/2016/02?cat=">February 2016 (100)</option>
										<option value="http://aitcofficial.org/2016/01?cat=">January 2016 (78)</option>
										<option value="http://aitcofficial.org/2015/12?cat=">December 2015 (131)</option>
										<option value="http://aitcofficial.org/2015/11?cat=">November 2015 (90)</option>
										<option value="http://aitcofficial.org/2015/10?cat=">October 2015 (90)</option>
										<option value="http://aitcofficial.org/2015/09?cat=">September 2015 (90)</option>
										<option value="http://aitcofficial.org/2015/08?cat=">August 2015 (89)</option>
										<option value="http://aitcofficial.org/2015/07?cat=">July 2015 (111)</option>
										<option value="http://aitcofficial.org/2015/06?cat=">June 2015 (102)</option>
										<option value="http://aitcofficial.org/2015/05?cat=">May 2015 (123)</option>
										<option value="http://aitcofficial.org/2015/04?cat=">April 2015 (109)</option>
										<option value="http://aitcofficial.org/2015/03?cat=">March 2015 (173)</option>
										<option value="http://aitcofficial.org/2015/02?cat=">February 2015 (113)</option>
										<option value="http://aitcofficial.org/2015/01?cat=">January 2015 (88)</option>
										<option value="http://aitcofficial.org/2014/12?cat=">December 2014 (151)</option>
										<option value="http://aitcofficial.org/2014/11?cat=">November 2014 (123)</option>
										<option value="http://aitcofficial.org/2014/10?cat=">October 2014 (58)</option>
										<option value="http://aitcofficial.org/2014/09?cat=">September 2014 (76)</option>
										<option value="http://aitcofficial.org/2014/08?cat=">August 2014 (176)</option>
										<option value="http://aitcofficial.org/2014/07?cat=">July 2014 (137)</option>
										<option value="http://aitcofficial.org/2014/06?cat=">June 2014 (93)</option>
										<option value="http://aitcofficial.org/2014/05?cat=">May 2014 (64)</option>
										<option value="http://aitcofficial.org/2014/04?cat=">April 2014 (95)</option>
										<option value="http://aitcofficial.org/2014/03?cat=">March 2014 (75)</option>
										<option value="http://aitcofficial.org/2014/02?cat=">February 2014 (106)</option>
										<option value="http://aitcofficial.org/2014/01?cat=">January 2014 (104)</option>
										<option value="http://aitcofficial.org/2013/12?cat=">December 2013 (96)</option>
										<option value="http://aitcofficial.org/2013/11?cat=">November 2013 (76)</option>
										<option value="http://aitcofficial.org/2013/10?cat=">October 2013 (67)</option>
										<option value="http://aitcofficial.org/2013/09?cat=">September 2013 (57)</option>
										<option value="http://aitcofficial.org/2013/08?cat=">August 2013 (36)</option>
										<option value="http://aitcofficial.org/2013/07?cat=">July 2013 (28)</option>
										<option value="http://aitcofficial.org/2013/06?cat=">June 2013 (13)</option>
										<option value="http://aitcofficial.org/2013/05?cat=">May 2013 (16)</option>
										<option value="http://aitcofficial.org/2013/04?cat=">April 2013 (26)</option>
										<option value="http://aitcofficial.org/2013/03?cat=">March 2013 (84)</option>
										<option value="http://aitcofficial.org/2013/02?cat=">February 2013 (24)</option>
										<option value="http://aitcofficial.org/2013/01?cat=">January 2013 (14)</option>
										<option value="http://aitcofficial.org/2012/12?cat=">December 2012 (20)</option>
										<option value="http://aitcofficial.org/2012/11?cat=">November 2012 (13)</option>
										<option value="http://aitcofficial.org/2012/10?cat=">October 2012 (9)</option>
										<option value="http://aitcofficial.org/2012/09?cat=">September 2012 (12)</option>
										<option value="http://aitcofficial.org/2012/08?cat=">August 2012 (20)</option>
										<option value="http://aitcofficial.org/2012/07?cat=">July 2012 (34)</option>
										<option value="http://aitcofficial.org/2012/06?cat=">June 2012 (13)</option>
										<option value="http://aitcofficial.org/2012/05?cat=">May 2012 (13)</option>
										<option value="http://aitcofficial.org/2012/04?cat=">April 2012 (20)</option>
										<option value="http://aitcofficial.org/2012/03?cat=">March 2012 (14)</option>
										<option value="http://aitcofficial.org/2012/02?cat=">February 2012 (10)</option>
										<option value="http://aitcofficial.org/2012/01?cat=">January 2012 (15)</option>
										<option value="http://aitcofficial.org/2011/12?cat=">December 2011 (14)</option>
										<option value="http://aitcofficial.org/2011/11?cat=">November 2011 (20)</option>
										<option value="http://aitcofficial.org/2011/10?cat=">October 2011 (18)</option>
										<option value="http://aitcofficial.org/2011/09?cat=">September 2011 (25)</option>
										<option value="http://aitcofficial.org/2011/08?cat=">August 2011 (17)</option>
										<option value="http://aitcofficial.org/2011/07?cat=">July 2011 (29)</option>
										<option value="http://aitcofficial.org/2011/06?cat=">June 2011 (35)</option>
										<option value="http://aitcofficial.org/2011/05?cat=">May 2011 (28)</option>
										<option value="http://aitcofficial.org/2011/04?cat=">April 2011 (19)</option>
										<option value="http://aitcofficial.org/2011/03?cat=">March 2011 (6)</option>
										<option value="http://aitcofficial.org/2011/02?cat=">February 2011 (20)</option>
										<option value="http://aitcofficial.org/2011/01?cat=">January 2011 (17)</option>
										<option value="http://aitcofficial.org/2010/12?cat=">December 2010 (12)</option>
										<option value="http://aitcofficial.org/2010/11?cat=">November 2010 (18)</option>
										<option value="http://aitcofficial.org/2010/10?cat=">October 2010 (19)</option>
										<option value="http://aitcofficial.org/2010/09?cat=">September 2010 (19)</option>
										<option value="http://aitcofficial.org/2010/08?cat=">August 2010 (7)</option>
										<option value="http://aitcofficial.org/2010/07?cat=">July 2010 (12)</option>
										<option value="http://aitcofficial.org/2010/06?cat=">June 2010 (5)</option>
									</select>
				</div>
			</div>

                        	            <ul class="grnarrow">
			<li class="active">
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/sikshashree-scholarship-hiked/" title="Sikshashree scholarship hiked">
										<div class="text">
						<span class="date">December 31, 2019</span>
						<p>Sikshashree scholarship hiked</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/special-surveillance-to-control-sound-pollution-on-new-years-eve/" title="Special surveillance to control sound pollution on New Year&#8217;s Eve">
										<div class="text">
						<span class="date">December 31, 2019</span>
						<p>Special surveillance to control sound pollution on New Year&#8217;s Eve</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/come-together-and-isolate-bjp-everywhere-didi-in-purulia/" title="Come together and isolate BJP everywhere: Didi in Purulia">
										<div class="text">
						<span class="date">December 30, 2019</span>
						<p>Come together and isolate BJP everywhere: Didi in Purulia</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/noise-monitoring-stations-to-come-up-in-towns/" title="Noise monitoring stations to come up in towns">
										<div class="text">
						<span class="date">December 30, 2019</span>
						<p>Noise monitoring stations to come up in towns</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/trinamool-organises-protests-across-bangla-against-caa-nrc/" title="Trinamool organises protests across Bangla against CAA-NRC">
										<div class="text">
						<span class="date">December 29, 2019</span>
						<p>Trinamool organises protests across Bangla against CAA-NRC</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/600-more-buses-for-gangasagar-mela/" title="600 more buses for Gangasagar Mela">
										<div class="text">
						<span class="date">December 29, 2019</span>
						<p>600 more buses for Gangasagar Mela</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/trinamool-hands-over-cheques-to-families-of-those-killed-due-to-police-firing-in-managlore/" title="Trinamool hands over cheques to families of those killed due to police firing in Mangaluru">
										<div class="text">
						<span class="date">December 28, 2019</span>
						<p>Trinamool hands over cheques to families of those killed due to police firing in Mangaluru</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/highest-number-of-women-entrepreneurs-in-bangla/" title="Highest number of women entrepreneurs in Bangla">
										<div class="text">
						<span class="date">December 28, 2019</span>
						<p>Highest number of women entrepreneurs in Bangla</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/ekushe-annapurna-at-21-more-places-in-kolkata/" title="‘Ekushe Annapurna’ at 21 more places in Kolkata">
										<div class="text">
						<span class="date">December 28, 2019</span>
						<p>‘Ekushe Annapurna’ at 21 more places in Kolkata</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/wont-allow-detention-centres-in-bangla-as-long-as-i-am-alive-didi/" title="Won’t allow detention centres in Bangla as long as I am alive: Didi">
										<div class="text">
						<span class="date">December 27, 2019</span>
						<p>Won’t allow detention centres in Bangla as long as I am alive: Didi</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/didi-writes-poem-on-the-rights-of-the-people/" title="Didi writes poem on the rights of the people">
										<div class="text">
						<span class="date">December 27, 2019</span>
						<p>Didi writes poem on the rights of the people</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-govt-mulling-rice-at-re-1-kg-in-ration/" title="Bangla Govt mulling rice at Re 1/kg in ration">
										<div class="text">
						<span class="date">December 27, 2019</span>
						<p>Bangla Govt mulling rice at Re 1/kg in ration</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/business-target-of-rs-1-lakh-crore-by-2023/" title="Business target of Rs 1 lakh crore by 2023">
										<div class="text">
						<span class="date">December 27, 2019</span>
						<p>Business target of Rs 1 lakh crore by 2023</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/do-not-fear-anybody-mamata-banerjee-encourages-students-to-continue-anti-caa-protests/" title="‘Do not fear anybody’: Mamata Banerjee encourages students to continue anti-CAA protests">
										<div class="text">
						<span class="date">December 26, 2019</span>
						<p>‘Do not fear anybody’: Mamata Banerjee encourages students to continue anti-CAA protests</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/kolkata-police-launches-revamped-bondhu-app/" title="Kolkata Police launches revamped &#8216;Bondhu&#8217; app">
										<div class="text">
						<span class="date">December 26, 2019</span>
						<p>Kolkata Police launches revamped &#8216;Bondhu&#8217; app</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/over-5-5-lakh-applications-for-allowances-being-processed/" title="Over 5.5 lakh applications for allowances being processed">
										<div class="text">
						<span class="date">December 26, 2019</span>
						<p>Over 5.5 lakh applications for allowances being processed</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/everyone-has-right-to-protest-in-a-democracy-mamata-banerjee/" title="Everyone has right to protest in a democracy: Mamata Banerjee">
										<div class="text">
						<span class="date">December 24, 2019</span>
						<p>Everyone has right to protest in a democracy: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bjp-trying-to-divide-the-country-mamata-banerjee/" title="BJP trying to divide the country: Mamata Banerjee">
										<div class="text">
						<span class="date">December 24, 2019</span>
						<p>BJP trying to divide the country: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/unity-in-diversity-is-the-core-of-india-didi/" title="Unity in diversity is the core of India: Didi">
										<div class="text">
						<span class="date">December 23, 2019</span>
						<p>Unity in diversity is the core of India: Didi</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/special-app-for-gangasagar-mela/" title="Special app for Gangasagar Mela">
										<div class="text">
						<span class="date">December 23, 2019</span>
						<p>Special app for Gangasagar Mela</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-govt-has-spent-rs-677-crore-on-rupashree/" title="Bangla Govt has spent Rs 677 crore on Rupashree">
										<div class="text">
						<span class="date">December 23, 2019</span>
						<p>Bangla Govt has spent Rs 677 crore on Rupashree</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/pm-modi-publicly-contradicted-amit-shahs-stand-on-pan-india-nrc-mamata-banerjee/" title="PM Modi publicly contradicted Amit Shah&#8217;s stand on pan-India NRC: Mamata Banerjee">
										<div class="text">
						<span class="date">December 22, 2019</span>
						<p>PM Modi publicly contradicted Amit Shah&#8217;s stand on pan-India NRC: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/trinamool-delegation-detained-at-lucknow/" title="Trinamool delegation detained at Lucknow">
										<div class="text">
						<span class="date">December 22, 2019</span>
						<p>Trinamool delegation detained at Lucknow</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/ferry-services-to-start-from-alambazar-ghat/" title="Ferry services to start from Alambazar Ghat">
										<div class="text">
						<span class="date">December 22, 2019</span>
						<p>Ferry services to start from Alambazar Ghat</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/building-plan-approvals-by-kmc-within-15-days/" title="Building plan approvals by KMC within 15 days">
										<div class="text">
						<span class="date">December 21, 2019</span>
						<p>Building plan approvals by KMC within 15 days</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/centres-social-expenditure-coming-down-dr-amit-mitra/" title="Centre’s social expenditure coming down: Dr Amit Mitra">
										<div class="text">
						<span class="date">December 21, 2019</span>
						<p>Centre’s social expenditure coming down: Dr Amit Mitra</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/if-cab-is-good-why-didnt-the-pm-vote-for-it-in-parliament-didi-at-park-circus/" title="If CAB is good, why didn’t the PM vote for it in Parliament: Didi at Park Circus">
										<div class="text">
						<span class="date">December 20, 2019</span>
						<p>If CAB is good, why didn’t the PM vote for it in Parliament: Didi at Park Circus</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/dont-be-stubborn-didi-to-pm/" title="Don’t be stubborn: Didi to PM">
										<div class="text">
						<span class="date">December 20, 2019</span>
						<p>Don’t be stubborn: Didi to PM</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/caa-nrc-didi-announces-further-protests/" title="CAA-NRC: Didi announces further protests">
										<div class="text">
						<span class="date">December 20, 2019</span>
						<p>CAA-NRC: Didi announces further protests</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/didi-pens-poem-against-the-unconstitutional-cab-and-nrc/" title="Didi pens poem against the unconstitutional CAB and NRC">
										<div class="text">
						<span class="date">December 19, 2019</span>
						<p>Didi pens poem against the unconstitutional CAB and NRC</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/rs-4500-crore-for-rejuvenation-of-bidyadhari-river/" title="Rs 4,500 crore for rejuvenation of Bidyadhari River">
										<div class="text">
						<span class="date">December 19, 2019</span>
						<p>Rs 4,500 crore for rejuvenation of Bidyadhari River</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/cng-buses-on-kolkata-roads-by-march/" title="CNG buses on Kolkata roads by March">
										<div class="text">
						<span class="date">December 19, 2019</span>
						<p>CNG buses on Kolkata roads by March</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/join-the-protests-irrespective-of-affiliations-didi-urges-people/" title="Join the protests irrespective of affiliations: Didi urges people">
										<div class="text">
						<span class="date">December 19, 2019</span>
						<p>Join the protests irrespective of affiliations: Didi urges people</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/rs-1580-crore-for-workers-in-unorganised-sector-in-8-years/" title="Rs 1,580 crore for workers in unorganised sector in 8 years">
										<div class="text">
						<span class="date">December 19, 2019</span>
						<p>Rs 1,580 crore for workers in unorganised sector in 8 years</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/dining-halls-in-every-school-for-mid-day-meals/" title="Dining halls in every school for mid-day meals">
										<div class="text">
						<span class="date">December 19, 2019</span>
						<p>Dining halls in every school for mid-day meals</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/home-minister-must-douse-fires-not-incite-them-mamata-banerjee/" title="Home Minister must douse fires, not incite them: Mamata Banerjee">
										<div class="text">
						<span class="date">December 18, 2019</span>
						<p>Home Minister must douse fires, not incite them: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/attire-does-not-determine-ones-political-view-mamata-banerjee/" title="Attire does not determine one’s political view: Mamata Banerjee">
										<div class="text">
						<span class="date">December 17, 2019</span>
						<p>Attire does not determine one’s political view: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/300-bedded-hospital-to-treat-mosquito-borne-diseases/" title="300 bedded hospital to treat mosquito-borne diseases">
										<div class="text">
						<span class="date">December 17, 2019</span>
						<p>300 bedded hospital to treat mosquito-borne diseases</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/we-celebrate-all-festivals-as-our-own-didi-at-kolkata-christmas-festival-inauguration/" title="We celebrate all festivals as our own: Didi at Kolkata Christmas Festival inauguration">
										<div class="text">
						<span class="date">December 16, 2019</span>
						<p>We celebrate all festivals as our own: Didi at Kolkata Christmas Festival inauguration</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/peaceful-democratic-protests-against-cab-nrc-will-continue-didi/" title="Peaceful, democratic protests against CAB-NRC will continue: Didi">
										<div class="text">
						<span class="date">December 16, 2019</span>
						<p>Peaceful, democratic protests against CAB-NRC will continue: Didi</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/respect-women-a-new-initiative-of-kolkata-police/" title="‘Respect Women’ &#8211; A new initiative of Kolkata Police">
										<div class="text">
						<span class="date">December 16, 2019</span>
						<p>‘Respect Women’ &#8211; A new initiative of Kolkata Police</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-cm-to-inaugurate-kolkata-christmas-festival-today/" title="Bangla CM to inaugurate Kolkata Christmas Festival today">
										<div class="text">
						<span class="date">December 16, 2019</span>
						<p>Bangla CM to inaugurate Kolkata Christmas Festival today</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/mega-rally-in-kolkata-today-against-cab-nrc/" title="Mega rally in Kolkata today against CAB-NRC">
										<div class="text">
						<span class="date">December 16, 2019</span>
						<p>Mega rally in Kolkata today against CAB-NRC</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/government-to-build-construction-waste-management-units/" title="Government to build construction-waste management units">
										<div class="text">
						<span class="date">December 15, 2019</span>
						<p>Government to build construction-waste management units</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-receives-first-prize-for-100-days-work/" title="Bangla receives first prize for 100 Days’ Work">
										<div class="text">
						<span class="date">December 14, 2019</span>
						<p>Bangla receives first prize for 100 Days’ Work</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-cms-appeal-to-the-people-protesting-against-cab-nrc/" title="Bangla CM&#8217;s appeal to the people protesting against CAB-NRC">
										<div class="text">
						<span class="date">December 14, 2019</span>
						<p>Bangla CM&#8217;s appeal to the people protesting against CAB-NRC</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-govt-plans-dedicated-cycle-tracks-across-kolkata/" title="Bangla Govt plans dedicated cycle tracks across Kolkata">
										<div class="text">
						<span class="date">December 14, 2019</span>
						<p>Bangla Govt plans dedicated cycle tracks across Kolkata</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/this-is-emergency-2-censorship-in-media-and-parliament/" title="This is #Emergency 2: Censorship in media and Parliament">
										<div class="text">
						<span class="date">December 13, 2019</span>
						<p>This is #Emergency 2: Censorship in media and Parliament</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/wont-implement-cab-nrc-mamata-banerjee/" title="Won’t implement CAB-NRC: Mamata Banerjee">
										<div class="text">
						<span class="date">December 13, 2019</span>
						<p>Won’t implement CAB-NRC: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/coming-soon-an-app-for-making-green-corridors-in-kolkata/" title="Coming soon: An app for making green corridors in Kolkata">
										<div class="text">
						<span class="date">December 12, 2019</span>
						<p>Coming soon: An app for making green corridors in Kolkata</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/wbpcb-to-install-sensors-to-detect-stubble-burning/" title="WBPCB to install sensors to detect stubble burning">
										<div class="text">
						<span class="date">December 12, 2019</span>
						<p>WBPCB to install sensors to detect stubble burning</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/small-scale-industries-prospering-in-bangla-mamata-banerjee/" title="Small-scale industries prospering in Bangla: Mamata Banerjee">
										<div class="text">
						<span class="date">December 12, 2019</span>
						<p>Small-scale industries prospering in Bangla: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/investments-pour-in-at-digha-business-conclave/" title="Investments pour in at Digha Business Conclave">
										<div class="text">
						<span class="date">December 12, 2019</span>
						<p>Investments pour in at Digha Business Conclave</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/three-fold-increase-in-revenues-in-transport-sector/" title="Three-fold increase in revenues in transport sector">
										<div class="text">
						<span class="date">December 12, 2019</span>
						<p>Three-fold increase in revenues in transport sector</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/invest-in-bangla-where-theres-scope-for-the-future-didis-call-at-bengal-business-conclave-digha/" title="Invest in Bangla, where there’s scope for the future: Didi’s call at Bengal Business Conclave, Digha">
										<div class="text">
						<span class="date">December 11, 2019</span>
						<p>Invest in Bangla, where there’s scope for the future: Didi’s call at Bengal Business Conclave, Digha</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/business-conclave-at-digha-begins-today/" title="Business Conclave at Digha begins today">
										<div class="text">
						<span class="date">December 11, 2019</span>
						<p>Business Conclave at Digha begins today</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/trinamool-demands-sacking-of-bangla-governor/" title="Trinamool demands sacking of Bangla Governor">
										<div class="text">
						<span class="date">December 10, 2019</span>
						<p>Trinamool demands sacking of Bangla Governor</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/dr-amit-mitra-raises-questions-over-gst-network/" title="Dr Amit Mitra raises questions over GST network">
										<div class="text">
						<span class="date">December 10, 2019</span>
						<p>Dr Amit Mitra raises questions over GST network</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/amid-onion-price-crisis-mamata-banerjee-makes-surprise-visit-to-kolkata-market/" title="Amid onion price crisis, Mamata Banerjee makes surprise visit to Kolkata market">
										<div class="text">
						<span class="date">December 9, 2019</span>
						<p>Amid onion price crisis, Mamata Banerjee makes surprise visit to Kolkata market</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/thank-you-for-choosing-our-representative-mamata-banerjee-at-kharagpur/" title="Thank you for choosing our representative: Mamata Banerjee at Kharagpur">
										<div class="text">
						<span class="date">December 9, 2019</span>
						<p>Thank you for choosing our representative: Mamata Banerjee at Kharagpur</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/first-give-roti-kapra-makan-mamata-banerjee-on-cab-and-nrc/" title="First give Roti- Kapra- Makan: Mamata Banerjee on CAB and NRC">
										<div class="text">
						<span class="date">December 9, 2019</span>
						<p>First give Roti- Kapra- Makan: Mamata Banerjee on CAB and NRC</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/fair-price-shops-to-sell-onions-in-city-at-rs-59-kg-from-today/" title="Fair price shops to sell onions in city at Rs 59/kg from today">
										<div class="text">
						<span class="date">December 9, 2019</span>
						<p>Fair price shops to sell onions in city at Rs 59/kg from today</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-has-lowest-npa-in-india/" title="Bangla has lowest NPA in India">
										<div class="text">
						<span class="date">December 9, 2019</span>
						<p>Bangla has lowest NPA in India</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/kmc-to-come-up-with-bio-mining-facilities-at-dhapa/" title="KMC to come up with bio-mining facilities at Dhapa">
										<div class="text">
						<span class="date">December 8, 2019</span>
						<p>KMC to come up with bio-mining facilities at Dhapa</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/area-and-diversity-of-east-kolkata-wetlands-have-increased/" title="Area and diversity of East Kolkata Wetlands have increased">
										<div class="text">
						<span class="date">December 7, 2019</span>
						<p>Area and diversity of East Kolkata Wetlands have increased</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/air-and-water-ambulance-will-be-there-in-gangasagar-mela-this-year/" title="Air and water Ambulance will be there in Gangasagar Mela this year">
										<div class="text">
						<span class="date">December 7, 2019</span>
						<p>Air and water Ambulance will be there in Gangasagar Mela this year</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/economy-of-the-country-is-in-doldrums-mamata-banerjee/" title="Economy of the country is in doldrums: Mamata Banerjee">
										<div class="text">
						<span class="date">December 6, 2019</span>
						<p>Economy of the country is in doldrums: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/our-ideology-is-our-shield-mamata-banerjee/" title="Our ideology is our shield: Mamata Banerjee">
										<div class="text">
						<span class="date">December 6, 2019</span>
						<p>Our ideology is our shield: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/cannot-take-law-into-your-own-hands-mamata-banerjee/" title="Cannot take law into your own hands: Mamata Banerjee">
										<div class="text">
						<span class="date">December 6, 2019</span>
						<p>Cannot take law into your own hands: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/nrc-cab-two-sides-of-the-same-coin-mamata-banerjee/" title="NRC &#038; CAB two sides of the same coin: Mamata Banerjee">
										<div class="text">
						<span class="date">December 6, 2019</span>
						<p>NRC &#038; CAB two sides of the same coin: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/real-estate-boom-in-bangla-due-to-low-cost-housing/" title="Real Estate boom in Bangla due to low-cost housing">
										<div class="text">
						<span class="date">December 5, 2019</span>
						<p>Real Estate boom in Bangla due to low-cost housing</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-plans-setting-up-call-centre-to-help-women-in-distress/" title="Bangla plans setting up call centre to help women in distress">
										<div class="text">
						<span class="date">December 5, 2019</span>
						<p>Bangla plans setting up call centre to help women in distress</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/people-are-scared-of-centres-policies-mamata-banerjee/" title="People are scared of Centre’s policies: Mamata Banerjee">
										<div class="text">
						<span class="date">December 5, 2019</span>
						<p>People are scared of Centre’s policies: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-to-set-up-design-bank-to-revive-silk/" title="Bangla to set up ‘design Bank’ to revive silk">
										<div class="text">
						<span class="date">December 5, 2019</span>
						<p>Bangla to set up ‘design Bank’ to revive silk</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/galaxy-of-stars-at-bangla-sangeet-mela-2019-inauguration/" title="Galaxy of stars at Bangla Sangeet Mela 2019 inauguration">
										<div class="text">
						<span class="date">December 4, 2019</span>
						<p>Galaxy of stars at Bangla Sangeet Mela 2019 inauguration</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/poverty-rate-has-declined-in-bangla-says-centres-report/" title="Poverty rate has declined in Bangla, says Centre&#8217;s report">
										<div class="text">
						<span class="date">December 4, 2019</span>
						<p>Poverty rate has declined in Bangla, says Centre&#8217;s report</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/file-complaints-of-crimes-against-women-without-delay-mamata-banerjee/" title="File complaints of crimes against women without delay: Mamata Banerjee">
										<div class="text">
						<span class="date">December 4, 2019</span>
						<p>File complaints of crimes against women without delay: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-cm-to-felicitate-eminent-artistes-at-sangeet-mela/" title="Bangla CM to felicitate eminent artistes at Sangeet Mela">
										<div class="text">
						<span class="date">December 4, 2019</span>
						<p>Bangla CM to felicitate eminent artistes at Sangeet Mela</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/winter-session-day-12-trinamool-dominates-parliament/" title="Winter Session Day 12: Trinamool dominates Parliament">
										<div class="text">
						<span class="date">December 3, 2019</span>
						<p>Winter Session Day 12: Trinamool dominates Parliament</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/one-nation-one-ration-card-deprives-states-of-their-rights-trinamool-in-lok-sabha/" title="‘One Nation, One Ration Card’ deprives States of their rights: Trinamool in Lok Sabha">
										<div class="text">
						<span class="date">December 3, 2019</span>
						<p>‘One Nation, One Ration Card’ deprives States of their rights: Trinamool in Lok Sabha</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/havent-received-a-penny-from-centre-for-bulbul-mamata-banerjee/" title="Haven&#8217;t received a penny from Centre for Bulbul: Mamata Banerjee">
										<div class="text">
						<span class="date">December 3, 2019</span>
						<p>Haven&#8217;t received a penny from Centre for Bulbul: Mamata Banerjee</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/tender-floated-for-jhargram-university/" title="Tender floated for Jhargram University">
										<div class="text">
						<span class="date">December 3, 2019</span>
						<p>Tender floated for Jhargram University</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/government-to-set-up-new-night-shelters-in-the-city/" title="Government to set up new night shelters in the city">
										<div class="text">
						<span class="date">December 3, 2019</span>
						<p>Government to set up new night shelters in the city</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/crimes-against-women-trinamool-mps-demand-exemplary-punishment-in-parliament/" title="Crimes against women: Trinamool MPs demand exemplary punishment in Parliament">
										<div class="text">
						<span class="date">December 2, 2019</span>
						<p>Crimes against women: Trinamool MPs demand exemplary punishment in Parliament</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-govt-creating-mangrove-forest-in-bulbul-affected-areas/" title="Bangla Govt creating mangrove forest in Bulbul-affected areas">
										<div class="text">
						<span class="date">December 2, 2019</span>
						<p>Bangla Govt creating mangrove forest in Bulbul-affected areas</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-govt-to-increase-agri-loans-for-farmers/" title="Bangla Govt to increase agri loans for farmers">
										<div class="text">
						<span class="date">December 2, 2019</span>
						<p>Bangla Govt to increase agri loans for farmers</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/sabala-mela-witness-artisans-at-work-this-year/" title="Sabala Mela: Witness artisans at work this year">
										<div class="text">
						<span class="date">December 1, 2019</span>
						<p>Sabala Mela: Witness artisans at work this year</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/business-over-rs-3-crore-at-ahare-bangla-this-year/" title="Business over Rs 3 crore at Ahare Bangla this year">
										<div class="text">
						<span class="date">December 1, 2019</span>
						<p>Business over Rs 3 crore at Ahare Bangla this year</p>
					</div>
				</a>
				</div>
			            </li>
						<li>
			
							<div class="english">
				<a href="http://aitcofficial.org/aitc/bangla-means-business-opine-foreign-diplomats/" title="Bangla means Business, opine foreign diplomats">
										<div class="text">
						<span class="date">December 1, 2019</span>
						<p>Bangla means Business, opine foreign diplomats</p>
					</div>
				</a>
				</div>
			            </li>
			            			</ul>
			            </div>
            <br class="clear"/>
</div>
			</div>
		</section>
		<!-- /section -->
	</div>

</main>
    <footer id="footer">
        <section class="subscribe-sec">
            <div class="container-fluid">
              <nav class="social">
                <a href="https://www.facebook.com/AITCofficial" target="_blank"><i class="fab fa-facebook-f"></i></a>
                <a href="https://twitter.com/AITCofficial" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i></a>
                <a href="https://www.youtube.com/user/trinamoolwebteam" class="youtube" target="_blank"><i class="fab fa-youtube" aria-hidden="true"></i></a>
                <a href="https://www.instagram.com/aitcofficial/" class="instagram" target="_blank"><i class="fab fa-instagram"></i></a>
              </nav>
              <div class="search-bar">
              <div role="form" class="wpcf7" id="wpcf7-f84650-p113271-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/aitc/sikshashree-scholarship-hiked/#wpcf7-f84650-p113271-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="84650"/>
<input type="hidden" name="_wpcf7_version" value="5.1.1"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f84650-p113271-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="113271"/>
<input type="hidden" name="g-recaptcha-response" value=""/>
</div>
<div class="belt"><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email cs-input" aria-required="true" aria-invalid="false" placeholder="EMAIL NEWSLETTER"/></span><input type="submit" value="subscribe" class="wpcf7-form-control wpcf7-submit cs-submit"/></div>
<div class="privacy-wrapper">
<span class="wpcf7-form-control-wrap acceptance-term"><span class="wpcf7-form-control wpcf7-acceptance"><span class="wpcf7-list-item"><label><input type="checkbox" name="acceptance-term" value="1" aria-invalid="false" checked="checked"/><span class="wpcf7-list-item-label">I agree to the terms of the <a class="linkstyle" href="http://aitcofficial.org/privacy-policy/">privacy policy</a>.</span></label></span></span></span>
</div>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>              </div>
            </div>
          </section>
          <div class="container-fluid">
            <div class="row">
              <div class="col-xl-3 footer-logo text-center text-xl-left">
                <img src="http://aitcofficial.org/wp-content/themes/aitc2/images/footerLogo.png.pagespeed.ce.vl7r_C1Xwr.png" alt="">
              </div>
              <div class="col-xl-9">
                <div class="row">
                  <div class="col-md">
                    <ul id="menu-footer-1" class="menu"><li id="menu-item-84367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84367"><a href="#">Vision</a>
<ul class="sub-menu">
	<li id="menu-item-84368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84368"><a href="http://aitcofficial.org/the-party/">About the Party</a></li>
	<li id="menu-item-84369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84369"><a href="http://aitcofficial.org/maa-mati-manush/">Maa, Mati, Manush</a></li>
	<li id="menu-item-84370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84370"><a href="http://aitcofficial.org/12-challenging-years/">12 Challenging Years</a></li>
	<li id="menu-item-84371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84371"><a href="http://aitcofficial.org/party-constitution/">Party Constitution</a></li>
	<li id="menu-item-84372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84372"><a href="http://aitcofficial.org/our-martyrs/">Our Martyrs</a></li>
	<li id="menu-item-84373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84373"><a href="http://aitcofficial.org/manifesto/">Manifesto</a></li>
	<li id="menu-item-84374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84374"><a target="_blank" href="http://aitcofficial.org/wp-content/uploads/2017/10/National-Working-Committee.docx">National Working Committee</a></li>
</ul>
</li>
</ul>                    <p><a href="https://play.google.com/store/apps/developer?id=All+India+Trinamool+Congress" target="_blank"><img src="http://aitcofficial.org/wp-content/themes/aitc2/images/xgplayIcon.png.pagespeed.ic.gZdcD5K2NB.png" alt=""></a></p>
                    <p><a href="https://geo.itunes.apple.com/in/app/aitc/id1069835913?mt=8" target="_blank"><img src="http://aitcofficial.org/wp-content/themes/aitc2/images/xappstoreIcon.png.pagespeed.ic.GvY8jbc4fD.png" alt=""></a></p>
                  </div>
                  <div class="col-md">
                    <ul id="menu-footer-2" class="menu"><li id="menu-item-84412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84412"><a href="#">Chairperson</a>
<ul class="sub-menu">
	<li id="menu-item-84413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84413"><a href="http://aitcofficial.org/biography/">Biography</a></li>
	<li id="menu-item-84414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84414"><a href="http://aitcofficial.org/publications-by-didi">Publications</a></li>
	<li id="menu-item-84415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84415"><a href="http://aitcofficial.org/didi-diary">Didi&#8217;s Diary</a></li>
	<li id="menu-item-84416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84416"><a href="http://aitcofficial.org/chairperson-speaks">Chairperson Speaks</a></li>
	<li id="menu-item-84417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84417"><a href="http://aitcofficial.org/category/aitc/didi-direct-campaign/">Didi Direct</a></li>
</ul>
</li>
</ul>                  </div>
                  <div class="col-md">
                    <ul id="menu-footer-3" class="menu"><li id="menu-item-84455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84455"><a href="#">Governance</a>
<ul class="sub-menu">
	<li id="menu-item-84456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84456"><a href="http://aitcofficial.org/days-in-government">Days in Government</a></li>
	<li id="menu-item-84457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84457"><a href="http://aitcofficial.org/achievements">Achievements</a></li>
	<li id="menu-item-84458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84458"><a href="http://aitcofficial.org/budget">Budget Releases</a></li>
	<li id="menu-item-84459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84459"><a href="http://aitcofficial.org/elected-member">Elected Members</a></li>
	<li id="menu-item-84460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84460"><a href="http://aitcofficial.org/admin_calendar/">Administrative Calendar</a></li>
</ul>
</li>
<li id="menu-item-84463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84463"><a href="#">AITC in Parliament</a>
<ul class="sub-menu">
	<li id="menu-item-84461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84461"><a href="http://aitcofficial.org/category/parliament/in-parliament-rajya-sabha/">Rajya Sabha</a></li>
	<li id="menu-item-84462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84462"><a href="http://aitcofficial.org/category/parliament/in-parliament-lok-sabha/">Lok Sabha</a></li>
</ul>
</li>
</ul>                  </div>
                  <div class="col-md">
                    <ul id="menu-footer-4" class="menu"><li id="menu-item-84492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84492"><a href="#">News &#038; Releases</a>
<ul class="sub-menu">
	<li id="menu-item-84501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84501"><a href="http://aitcofficial.org/aitc">Latest News</a></li>
	<li id="menu-item-84502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84502"><a href="http://aitcofficial.org/in-the-news">In the news</a></li>
</ul>
</li>
<li id="menu-item-84507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84507"><a href="#">Publications</a>
<ul class="sub-menu">
	<li id="menu-item-84505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84505"><a href="http://aitcofficial.org/jago-bangla">Jago Bangla</a></li>
	<li id="menu-item-84506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84506"><a href="http://aitcofficial.org/trinamool-leads">Trinamool Leads</a></li>
</ul>
</li>
<li id="menu-item-84500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84500"><a href="#">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-84503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84503"><a href="http://aitcofficial.org/photo-albums/">Photo Albums</a></li>
	<li id="menu-item-84504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84504"><a href="http://aitcofficial.org/video-gallery/">Video Gallery</a></li>
</ul>
</li>
</ul>                  </div>
                  <div class="col-md">
                    <ul id="menu-footer-5" class="menu"><li id="menu-item-84544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84544"><a href="#">TMYC</a>
<ul class="sub-menu">
	<li id="menu-item-84545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84545"><a href="http://aitcofficial.org/trinamool-youth-congress/">Home</a></li>
	<li id="menu-item-84546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84546"><a href="http://aitcofficial.org/tmyc-philosophy/">Philosophy</a></li>
	<li id="menu-item-84547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84547"><a href="http://aitcofficial.org/tmyc-in-the-news/">In the news</a></li>
	<li id="menu-item-84548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84548"><a href="http://aitcofficial.org/tmyc-join-us/">Join TMYC</a></li>
	<li id="menu-item-84549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84549"><a href="http://aitcofficial.org/tmyc-photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-84550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84550"><a href="http://aitcofficial.org/tmyc-video-gallery/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-84551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84551"><a href="http://aitcofficial.org/contact-us/">Contact Us</a></li>
<li id="menu-item-84552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84552"><a href="http://aitcofficial.org/downloads/">Downloads</a></li>
<li id="menu-item-84554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84554"><a href="http://aitcofficial.org/aitc-join-us/">Join Us</a></li>
</ul>                  </div>
                </div>
              </div>
            </div>
            <div class="copyright">
              <p>&copy; 2018 All Rights Reserved, All India Trinamool Congress</p>
              <p><a href="http://aitcofficial.org/privacy-policy/" class="linkstyle">Privacy Policy</a> | <a href="http://aitcofficial.org/disclaimer/" class="linkstyle">Disclaimer</a></p>
            </div>
          </div>
        </footer>
        
      			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
					<!-- twitter JS End -->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		<script>window.addEventListener('sfsi_functions_loaded',function(){if(typeof sfsi_responsive_toggle=='function'){sfsi_responsive_toggle(0);console.log('sfsi_responsive_toggle');}})</script>

<script>if(typeof sfsi_plugin_version=='function'){sfsi_plugin_version(get_option("sfsi_pluginVersion"));}else{'kladflkafdkjgdklfg';}function sfsi_processfurther(ref){var feed_id='';var feedtype=8;var email=jQuery(ref).find('input[name="data[Widget][email]"]').val();var filter=/^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;if((email!="Enter your email")&&(filter.test(email))){if(feed_id!=""){if(feedtype=="8"){var url="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;window.open('',"popupwindow","scrollbars=yes,width=1080,height=760");ref.action=url;ref.target="popupwindow";return true;}else{return false}}}else{alert("Please enter email address");jQuery(ref).find('input[name="data[Widget][email]"]').focus();return false;}}</script>

<style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100%!important;height:auto!important;padding:18px 0!important;background-color:#fff!important}.sfsi_subscribe_Popinner form{margin:0 20px!important}.sfsi_subscribe_Popinner h5{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000!important;font-size:16px!important;text-align:center!important;margin:0 0 10px!important;padding:0!important}.sfsi_subscription_form_field{margin:5px 0!important;width:100%!important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field input{width:100%!important;padding:10px 0!important}.sfsi_subscribe_Popinner input[type="email"]{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="email"]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:#000!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type="submit"]{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000!important;font-size:16px!important;text-align:center!important;background-color:#dedede!important}</style>

<script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/aitcofficial.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script src="http://aitcofficial.org/wp-content,_plugins,_contact-form-7,_includes,_js,_scripts.js,qver==5.1.1+wp-includes,_js,_jquery,_ui,_core.min.js,qver==1.11.4+wp-content,_plugins,_ultimate-social-media-icons,_js,_shuffle,_modernizr.custom.min.js,qver==5.1.4+wp-content,_plugins,_ultimate-social-media-icons,_js,_shuffle,_jquery.shuffle.min.js,qver==5.1.4+wp-content,_plugins,_ultimate-social-media-icons,_js,_shuffle,_random-shuffle-min.js,qver==5.1.4.pagespeed.jc.CKZ5VEnBa-.js"></script><script>eval(mod_pagespeed_WQlh3q4$Ht);</script>
<script>eval(mod_pagespeed_Dk2M868_qS);</script>
<script>eval(mod_pagespeed_H2etSEwx3i);</script>
<script>eval(mod_pagespeed_lAH884fcJU);</script>
<script>eval(mod_pagespeed_EVrxSuzdJi);</script>
<script type='text/javascript'>//<![CDATA[
var sfsi_icon_ajax_object={"ajax_url":"http:\/\/aitcofficial.org\/wp-admin\/admin-ajax.php"};var sfsi_icon_ajax_object={"ajax_url":"http:\/\/aitcofficial.org\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/aitcofficial.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
//]]></script>
<script src="http://aitcofficial.org/wp-content/plugins,_ultimate-social-media-icons,_js,_custom.js,qver==5.1.4+themes,_aitc2,_js,_owl.carousel.min.js,qver==2.3.4+themes,_aitc2,_js,_aos.js,qver==1+themes,_aitc2,_js,_fancybox,_source,_helpers,_jquery.fancybox-thumbs.js,qver==2.1.5.pagespeed.jc.MU0WYx2Dck.js"></script><script>eval(mod_pagespeed_HDQw5kpKYE);</script>
<script>eval(mod_pagespeed_sWnSuICtm7);</script>
<script>eval(mod_pagespeed_4NOZIvfZUX);</script>
<script>eval(mod_pagespeed_cu6muwY_$A);</script>
<script type='text/javascript' src='http://aitcofficial.org/wp-content/themes/aitc2/js/fancybox/source/helpers/jquery.fancybox-media.js?ver=2.1.5'></script>
<script src="http://aitcofficial.org/wp-content/themes/aitc2,_js,_fancybox,_source,_jquery.fancybox.pack.js,qver==2.1.5+aitc2,_js,_custom.js+wp-bootstrap-starter,_inc,_assets,_js,_popper.min.js,qver==5.1.4.pagespeed.jc.6E5ToQQvSa.js"></script><script>eval(mod_pagespeed_JJKSUEgEGv);</script>
<script>eval(mod_pagespeed_dS1emE7reT);</script>
<script>eval(mod_pagespeed_pDbYh_R5KW);</script>
<script src="http://aitcofficial.org/wp-content,_themes,_wp-bootstrap-starter,_inc,_assets,_js,_bootstrap.min.js,qver==5.1.4+wp-content,_themes,_wp-bootstrap-starter,_inc,_assets,_js,_theme-script.min.js,qver==5.1.4+wp-content,_themes,_wp-bootstrap-starter,_inc,_assets,_js,_skip-link-focus-fix.min.js,qver==20151215+wp-includes,_js,_comment-reply.min.js,qver==5.1.4+wp-content,_plugins,_mega_main_menu,_src,_js,_frontend,_menu_functions.js,qver==5.1.4+wp-content,_plugins,_social-sharing-toolkit,_script_2.1.2.js,qver==5.1.4+wp-content,_plugins,_social-sharing-toolkit,_includes,_buttons,_button.facebook.js,qver==5.1.4.pagespeed.jc.2gSC2A7SIn.js"></script><script>eval(mod_pagespeed_greSH2R0mQ);</script>
<script>eval(mod_pagespeed_zT4jsPmCd2);</script>
<script>eval(mod_pagespeed_GbYHVagQGp);</script>
<script>eval(mod_pagespeed_2HiQNqZCQt);</script>
<script>eval(mod_pagespeed_BpW9QuYxlT);</script>
<script>eval(mod_pagespeed_fRCUCew78B);</script>
<script>eval(mod_pagespeed_j29t3TYXJ_);</script>
<script type='text/javascript' src='//connect.facebook.net/en_US/all.js?ver=5.1.4#xfbml=1&#038;appId=188707654478'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aitcofficial.org/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.googleplus.js?ver=5.1.4'></script>
<script type='text/javascript'>//<![CDATA[
!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++){if(d=i[c],!d.getAttribute("data-secret"))f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f);if(g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d)if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(~~g<200)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);
//]]></script>
    </body>
  </html>